前段时间发现glype不能播放YOUTUBE视频了,原来版本低了1.4.3,测试了一个glype 1.4.4版本的在线代理是可以访问的,但去www.glype.com下载最新版本时,被禁止访问了protected by BlockScript. 连网页代理,SSH和VPN都全禁止了,甚至直接用国外主机访问都不行(主机服务商网络也屏蔽了),网上又难找到资源,真他妈气愤。网站被GFW了还能用代理,但碰上BlockScript完全没法了,是不是除了用肉鸡外,没有其它解决办法了,老外真不是好鸟。最后,各[......]